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Eject Option for USB Floppy Disk Drives and LS-120 Drives May Not Work

Article ID:265876
Last Review:January 27, 2007
Revision:2.1
This article was previously published under Q265876
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you right-click a Universal Serial Bus (USB) external floppy disk drive or a USB external LS-120 drive in the My Computer window or in Windows Explorer and then click Eject, the disk in the drive may not be ejected.

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CAUSE

This behavior occurs because the USB external floppy disk drive or LS-120 drive that is attached to the computer does not support this feature ("soft eject").

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RESOLUTION

To eject the disk, press the Eject button on the drive.

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MORE INFORMATION

Some external USB drives support the "soft eject" feature, and some do not. To determine whether or not a device supports this option, contact the hardware manufacturer. For information about how to contact the hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Millennium Edition

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Keywords: 
kb3rdparty kbfaq kbhardware kbprb kbprod2web KB265876

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