Help and Support

You receive an error message when you try to publish a FrontPage Web to a Web server

Article ID:266216
Last Review:September 28, 2004
Revision:2.1
This article was previously published under Q266216
For a Microsoft FrontPage 97 and Microsoft FrontPage 98 version of this article, see 185542 (http://support.microsoft.com/kb/185542/).

SYMPTOMS

When you try to publish a FrontPage Web to a Web server, you may experience one or both of the following symptoms:

You receive the following error message:
Server error: Web Web name is busy. Please try again.
Or your computer appears to stop responding (hang) during the initial publishing process.

Back to the top

CAUSE

This problem occurs because of an interrupted connection to the server during the publishing process.

Back to the top

WORKAROUND

To publish after a lost connection, you must use one or both of the following methods.

Method 1

1.On the server, stop and restart the HTTP service.
2.Delete the file \Web Root\Web Name\_vti_pvt\service.lck.
3.Delete the file \Web Root\Web Name\_vti_pvt\frontpg.lck.
4.Publish the Web.

Method 2

1.Cancel the publishing process.
2.Check the network connection.
3.Start the publishing process again.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Back to the top

MORE INFORMATION

When the connection to the server is lost during the publishing process, the Service.lck file remains in the _VTI_PVT directory of the Web.

The Service.lck and Frontpg.lck files deny the FrontPage client access to a Web on the destination server during publishing.

Back to the top


APPLIES TO
Microsoft FrontPage 2000 Standard Edition

Back to the top

Keywords: 
kberrmsg kbwebserver kbnetwork kbprb kbstoprespond kbwebpublishing KB266216

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.