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HP ScanJet 4100C Err Msg: This Program Does Not Run Correctly on This Version of Windows

Article ID:267597
Last Review:July 24, 2007
Revision:2.2
This article was previously published under Q267597
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you attempt to install the Hewlett-Packard (HP) PrecisionScan LT software, you may receive the following error message:
This program does not run correctly on this version of Windows. To continue, click Run Program. To exit, click Cancel. For more information, click Details.
When you click Details, you may receive another error message:
If you select Run Program, universal serial bus (USB) drivers on your computer will be overwritten and your computer will lose functionality. This might cause your computer to fail and display a "blue screen," and your USB devices might be disabled.

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CAUSE

This behavior can occur if you attempt to run the Setup.exe file from the root of the HP PrecisionScan LT CD-ROM.

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RESOLUTION

To work around this problem, use the Windows Image Acquisition (WIA) drivers that are installed with Microsoft Windows Millennium Edition (Me). For additional information about Windows Image Acquisition, click the article number below to view the article in the Microsoft Knowledge Base:
266348 (http://support.microsoft.com/kb/266348/EN-US/) Description of Windows Image Acquisition


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MORE INFORMATION

If you have the Precision Scan LT program installed on a previous version of Microsoft Windows, and you then upgrade your computer to Windows Millennium Edition, the PrecisionScan LT program performs correctly.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Millennium Edition

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Keywords: 
kb3rdparty kberrmsg kbfaq kbprb kbsetup kbwinprotecterr KB267597

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