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Error Message When You Print to an HP DeskJet Printer if the BD Denver TrueType Font Is Damaged

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:271582
Last Review:January 29, 2007
Revision:4.1
This article was previously published under Q271582

SYMPTOMS

When you try to print a Web page from Internet Explorer 5.5 by using a Hewlett Packard (HP) DeskJet 932C, 930, 950 or 970 printer, you may receive the following error message:
IEXPLORE caused a general protection fault in Module GDI.EXE at 0007:000007ed
NOTE: The 12 digits at the end of the error message may vary.

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CAUSE

This issue can occur if the BD Denver TrueType font is damaged.

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RESOLUTION

To resolve this issue, delete the BD Denver TrueType font:
1.Click Start, point to Settings, click Control Panel, and then double-click Fonts.
2.In the list of installed fonts, click the BD Denver TrueType font, and then click Delete.
3.Quit the Fonts tool.

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MORE INFORMATION

The BD Denver TrueType font is included with the Streetwise Software "By Design" group of programs, and By Design is included with many HP DeskJet printers. For additional information about related printing issues, click the article number below to view the article in the Microsoft Knowledge Base:
261156 (http://support.microsoft.com/kb/261156/EN-US/) General Protection Fault in Module Gdi.exe Printing from Internet Explorer

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Internet Explorer 5.5
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.0

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Keywords: 
kb3rdparty kberrmsg kbprb kbprint KB271582

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