Help and Support
 

powered byLive Search

OLEXP: Windows 98 Upgraded to Windows 2000 Does Not Import Outlook Express Messages.

Article ID:272422
Last Review:January 29, 2007
Revision:3.1
This article was previously published under Q272422
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you have stored e-mail messages in Outlook Express and you upgrade your operating system from Microsoft Windows 98 to Microsoft Windows 2000, your stored messages are missing and you are not prompted to import them.

Back to the top

CAUSE

Windows 98 stores the identities in the following locations:

For Outlook Express 4.x:

Hard Disk:\Windows\Local Settings\Application Data\Microsoft\Outlook Express\Mail

For Outlook Express 5 and later:

Hard Disk:\Windows\Local Settings\Application Data\Identities\identity_folder_name\Microsoft\Outlook Express

Back to the top

RESOLUTION

To resolve this issue, manually import messages and subfolders from Windows 98. To do this:
1.Start Outlook Express.
2.On the File menu, point to Import, and then click Messages.
3.In the Select Program dialog box, click Outlook Express 5 or Outlook Express 4, and then click Next.
4.Under Specify Location, click Import mail from an OE5 store directory, and then click OK.

NOTE: Skip this step if you are importing mail from Outlook Express 4.
5.In the Location of Messages dialog box, click Browse.
6.Locate and click one of the following folders, and then click OK:

For Outlook Express 4.x:
Hard Disk:\Documents and Settings\User\Local Settings\Application Data\Microsoft\Outlook Express\Mail
For Outlook Express 5 and later:
Hard Disk:\Documents and Settings\User\Local Settings\Application Data\Identities\identity_folder_name\Microsoft\Outlook Express
7.Click Next.
8.In the Select Folders dialog box, click the folders that you want to import.
9.In the Import Complete dialog box, click Finish.

Back to the top

MORE INFORMATION

The folder and storage structure in Windows 2000 are much different than in Windows 98. For additional information about how to upgrade to Windows 2000 from Windows 98, click the article numbers below to view the articles in the Microsoft Knowledge Base:
250297 (http://support.microsoft.com/kb/250297/EN-US/) How to Prepare to Upgrade Windows 95 or Windows 98 to Windows 2000
268569 (http://support.microsoft.com/kb/268569/EN-US/) OLEXP: Windows Address Book May Be Blank After Exporting Or Upgrading
This issue is also found to occur when upgrading from Window 98 to Windows XP. For additional information about how to troubleshoot this issue when upgrading from Windows 98 to Windows XP, click the article number below to view the article in the Microsoft Knowledge Base:
313055 (http://support.microsoft.com/kb/313055/EN-US/) OLEXP: Mail Objects Missing After Upgrade to Windows XP

Back to the top


APPLIES TO
Microsoft Outlook Express 5.01 Service Pack 2
Microsoft Outlook Express 5.0
Microsoft Outlook Express 5.01 Service Pack 1
Microsoft Outlook Express 4.01 Service Pack 1
Microsoft Outlook Express 4.01 Service Pack 2

Back to the top

Keywords: 
kbprb KB272422

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.