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Distinctive Ring Is Not Supported

Article ID:272943
Last Review:December 3, 2007
Revision:5.4
This article was previously published under Q272943

SYMPTOMS

The fax programs in the products listed in the "Applies To" section do not support the distinctive ring feature. Because of this, they cannot distinguish calls for distinct numbers if the phone line is enabled with distinctive ring.

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CAUSE

This problem occurs because in the products listed in the "Applies To" section, the implementations of UNIMODEM in TAPI do not support the distinctive ring feature.

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RESOLUTION

To work around this problem, use any of the following methods:
Obtain and install a third-party device to provide support for distinctive ring feature.
Use an operating system that supports the distinctive ring feature, such as Microsoft Windows 98 Second Edition or Microsoft Windows Millennium Edition (Me).

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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APPLIES TO
Microsoft Windows Server 2003, 64-Bit Datacenter Edition
Microsoft Windows Server 2003, Enterprise x64 Edition
Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Web Edition
Microsoft Windows Small Business Server 2003 Premium Edition
Microsoft Windows Small Business Server 2003 Standard Edition
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional
Microsoft Small Business Server 2000 Standard Edition
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition
Microsoft Windows 2000 Datacenter Server

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Keywords: 
kbprb KB272943

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