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ActiveSync Backup Tool Does Not Work on a Casio EM-500 Pocket PC

Article ID:276306
Last Review:June 3, 2004
Revision:3.2
This article was previously published under Q276306

SYMPTOMS

When you attempt to back up your files using the ActiveSync Backup tool through a USB connection, the Status dialog box indicates that the backup is in progress. However, when the backup process is between 25 and 75 percent complete, the progress indicator stops and the ActiveSync Backup tool becomes unresponsive.

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CAUSE

This issue can occur because the Backup tool included in ActiveSync 3.1 (build 9587) does not work when you are using a Casio EM-500 Pocket PC that is connected to the host computer through a USB connection.

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WORKAROUND

Currently, the only way to perform a backup through the USB connection on the Casio EM-500 Pocket PC is to use a third-party program.

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MORE INFORMATION

To safely stop the incomplete backup process, remove the USB synchronization cord from the device and reestablish a connection with the host computer.

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APPLIES TO
Microsoft ActiveSync 3.1
Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition

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Keywords: 
kbhardware kbprb KB276306

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