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OLEXP: Outlook Express Does Not Start from the Mail Button in Internet Explorer

Article ID:277015
Last Review:January 29, 2007
Revision:2.2
This article was previously published under Q277015
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

Outlook Express does not start when you click the Mail button, and then click Read Mail in Microsoft Internet Explorer. Outlook Express is verified as installed and starts from the Run dialog box. Additionally, it may not be listed as an available e-mail program in Internet Explorer's Internet Options.

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CAUSE

This behavior can occur because of missing or invalid registry key entries.

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RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Make sure that the following registry keys are in place and have the correct values. You may need to add them or parts of them. To start Registry Editor, click Start, and then click Run. In the Open box, type regedit, and then click OK.
HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Envelope

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Envelope\CLSID
Default Value="{A08AF898-C2A3-11d1-BE23-00C04FA31009}"

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Envelope\CurVer
Default Value="OutlookExpress.Envelope.1"

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Protocols

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Protocols\mailto
Default Value="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Protocols\mailto\DefaultIcon
Default Value="C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE,-2"

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Protocols\mailto\shell

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Protocols\mailto\shell\open

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\Protocols\mailto\shell\open\command
Default Value=""C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE\" /mailurl:%1"

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\shell

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\shell\open

HKEY_LOCAL_MACHINE\Software\Clients\Mail\Outlook Express\shell\open\command
Default Value=""C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE\" /mail"

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APPLIES TO
Microsoft Outlook Express 5.5
Microsoft Outlook Express 5.01 Service Pack 2
Microsoft Outlook Express 5.0
Microsoft Outlook Express 5.01 Service Pack 1
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kbprb KB277015

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