WD2002: EPS Picture Printed to Network PCL Printer Is Printed with a Border| Article ID | : | 282534 | | Last Review | : | June 16, 2008 | | Revision | : | 3.0 |
This article was previously published under Q282534 SYMPTOMS
When you print a Word document that contains an EPS picture formatted as Washout (watermark), the picture is printed with a thin border around it. NOTE: In some cases, only a thin border around the picture may be printed.
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CAUSE
This problem is known to occur with the Hewlett Packard (HP) LaserJet 5Si printer driver when the printer driver is installed on a network server, and your computer is printing from Microsoft Windows Millennium Edition.
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WORKAROUND
To work around this problem, remove the existing printer driver that is configured on the network server, and install the Hewlett Packard printer driver on your local computer. Do not use the printer driver installed on the network server.
To remove the existing printer driver that is configured on the network server, follow these steps:
| 1. | Click Start, point to Settings, and then click Printers. | | 2. | Right-click the printer that you want to remove, and then click Delete.
NOTE: If you are prompted to remove all the files associated with the printer, click Yes. |
To install the printer driver to your local computer, follow these steps:
| 1. | Obtain the latest printer driver for your printer. To obtain the latest HP printer driver for your printer, please contact Hewlett Packard, or visit the Hewlett Packard Web site at http://www.hp.com (http://www.hp.com). Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
| | 2. | Install the printer driver to your system. In most cases, the HP printer driver will be installed to a folder (for example, Lj149) on your hard disk. | | 3. | Click Start, point to Settings, and then click Printers. | | 4. | Double-click Add Printer. | | 5. | In the Add Printer Wizard, click Next. | | 6. | Click to select Local Printer, and then click Next. | | 7. | Click Have Disk. | | 8. | In the Open dialog box, click to select the folder that the HP printer driver was installed to, and then click OK. | | 9. | In the File name box, the information file (*.inf) for your Hewlett Packard printer should already be selected. Click OK. | | 10. | Click OK to close the Install From Disk dialog box. | | 11. | Click to select your printer, and then click Next. | | 12. | Click to select File, and then click Next. | | 13. | In the Printer name box, type a descriptive name for your printer, and then click Next. | | 14. | Click No to the prompt Would you like to print a test page, and then click Finish. The printer driver is now installed to your local computer. | | 15. | Right-click the installed printer, and then click Properties on the shortcut menu that appears. | | 16. | On the Details tab, type the network path to your network printer in the Print to the following port box, and then click Apply. | | 17. | Click OK to close the Printer Properties dialog box. |
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MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For information about how to contact the third-party companies mentioned in this article, visit the following Microsoft Web site: Back to the top
REFERENCESFor additional information, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
128345 (http://support.microsoft.com/kb/128345/EN-US/) Troubleshooting Printing Problems in Windows 95/98/Millennium Edition
243075 (http://support.microsoft.com/kb/243075/EN-US/) How to Troubleshoot Network Printing Problems
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APPLIES TO| • | Microsoft Word 2002 Standard Edition, when used with: | | | | Microsoft Windows Millennium Edition |
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