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FP2002: "There Is No Usage Information Available" When You Try to View Usage Summary

Article ID:289292
Last Review:January 31, 2007
Revision:2.1
This article was previously published under Q289292

SYMPTOMS

When you view the Usage Summary for your Web site in Reports view, you see only a white screen with the following message displayed:
There is no usage information available because no data is being collected for this web. To collect usage data, contact the server administrator.

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CAUSE

This message is displayed if any of the following conditions is true:
You opened a local, disk-based Web.
Your server-based Web site is running Microsoft FrontPage 2000 Server Extensions, or an earlier version.
The first scheduled processing of usage data has not yet run on the Web server.
Enable Logging is not turned on for the Microsoft Internet Information Services server.

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RESOLUTION

In order to view the Usage Analysis data in your FrontPage 2002 Web, you must do the following:
Open your Web site live from a server that is running the FrontPage 2002 Server Extensions.
Verify that Usage Analysis is correctly configured on the Web server, and that the first scheduled usage processing has already taken place.
In the Default Web Site Properties dialog box, on the Web Site tab, verify that Enable Logging is selected.

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MORE INFORMATION

Usage Analysis requires a Web server with the FrontPage 2002 Server Extensions. It is also dependent on the Office Web Server timer service, which is configured on the Web server via the SharePoint/FrontPage 2002 Server Extensions Administration pages.

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:
289465 (http://support.microsoft.com/kb/289465/EN-US/) FPSE2002: How to Configure Usage Analysis Processing on a Web Server
281532 (http://support.microsoft.com/kb/281532/EN-US/) FP2002: Features That Require the FrontPage 2002 Server Extensions

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APPLIES TO
Microsoft FrontPage 2002 Standard Edition

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Keywords: 
kbprb KB289292

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