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Error Message: Ctsurmix Has Caused an Invalid Page Fault in MFC42.DLL

Article ID:299333
Last Review:January 31, 2007
Revision:1.2
This article was previously published under Q299333

SYMPTOMS

When you try to run the Surround Sound Mixer, you may receive one or more of the following error messages:
Ctsurmix caused an Invalid Page Fault in MFC42.DLL
Ctsurmix caused an Invalid Page Fault in Kernel32.dll

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CAUSE

This issue can occur if you have the Creative Labs Surround Sound Mixer program installed on your computer. Ctsurmix.exe is the Creative Labs SoundBlaster Surround Sound Mixer utility.

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RESOLUTION

To work around this issue, search your hard disk for all instances of the Mfc42.dll file, and if there are multiple instances of this file, rename all of them except the one that is located in the Windows\System folder:
1.Click Start, click Find or Search, and then click Files or Folders.
2.In the Named box, type mfc42.dll.
3.In the Look in box, click Local Hard Drives.
4.Click Find Now.
5.Right-click any Mfc42.dll file that is not in the Windows\System folder, and then click Rename.
6.Type Mfc42.old, and then press ENTER.
7.Repeat step 5 until all instances of the Mfc42.dll file (except the one that is located in the Windows\System folder) are renamed.

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MORE INFORMATION

For information about how to contact Creative Labs, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kb3rdparty kbenv kberrmsg kbinvalidpagefault kbprb KB299333

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