Help and Support
 

powered byLive Search

Error Message: Iexplore Caused an Invalid Page Fault in Module Unknown at 0000:00000000

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:302591
Last Review:January 31, 2007
Revision:4.1
This article was previously published under Q302591
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

When you attempt to browse to a Web page using Internet Explorer, you may receive an error message similar to the following:
IEXPLORE caused an invalid page fault in
module Unknown at 0000:00000000

Back to the top

CAUSE

This issue can occur when you install a program that includes the webHancer Internet monitoring program.

Back to the top

RESOLUTION

To work around this issue, remove webHancer. To do this, follow these steps:
1.On the taskbar, click Start, point to Settings, and then click Control Panel.
2.In Control Panel, double-click Add/Remove Programs.
3.In the Add/Remove Programs Properties dialog box, click WebHancer Agent on the Install/Uninstall tab, and then click Add/Remove. Follow the instructions to remove webHancer.
4.Restart the computer.
If you are unable to uninstall webHancer, install Customer Companion, and then uninstall webHancer. Customer Companion is available from webHancer at the following URL:
http://www.webhancer.com/support/index.asp?s=32 (http://www.webhancer.com/support/index.asp?s=32)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Back to the top

MORE INFORMATION

Additional information about webHancer can be obtained from webHancer at the following URL:
http://www.webhancer.com (http://www.webhancer.com)

Back to the top


APPLIES TO
Microsoft Internet Explorer 5.5
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.0

Back to the top

Keywords: 
kb3rdparty kberrmsg kbprb KB302591

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.