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Some Web Site Services Do Not Work After You Upgrade to Internet Explorer 6

Article ID:302708
Last Review:January 31, 2007
Revision:3.3
This article was previously published under Q302708

SYMPTOMS

Some Web site services may not work properly after you upgrade to any of the versions of Internet Explorer listed at the beginning of this article. The Web site may suggest that you need to enable cookies or upgrade your browser to one that supports Java, frames, or other technology that is supported by Internet Explorer 6.

For example, when you attempt to log on to, or use, a secure banking Web site, you may be prompted to upgrade to a compatible browser or a different version of the same browser.

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CAUSE

Internet Explorer 6 implements advanced cookie filtering based on the Platform for Privacy Preferences (P3P) specification. The cookie settings that are configured on the Security tab of Internet Options in Internet Explorer 4 and Internet Explorer 5 (or on the Advanced tab in Internet Explorer 3) are removed when you upgrade to Internet Explorer 6. By default, Internet Explorer 6 sets your privacy preferences to Medium for the Internet zone. Unsatisfactory cookies are blocked at the Medium privacy level, and this can prevent some Web sites from creating or reading these types of cookies on your computer. If the Web site requires unsatisfactory cookies to work properly, you may experience problems gaining access to some parts of the Web site or using some of its services.

NOTE: This behavior can also occur if you attempt to access a Web site's services in a third-party context.

For additional information about this issue, click the article number below to view the article in the Microsoft Knowledge Base:
299331 (http://support.microsoft.com/kb/299331/EN-US/) Web Site Reports That You Must Enable Cookies

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RESOLUTION

To resolve this issue, contact the administrator of the Web site.

To work around this issue, configure your Internet Explorer privacy settings to Low or Accept All Cookies. To do this, follow these steps:

1.Click Tools, and then click Internet Options.
2.On the Privacy tab, move the slider to Low or Accept All Cookies as needed to permit the Web site to work properly.

NOTE: If the slider is not available, click Default, and then perform step 2.
3.Click OK, and then attempt to access the Web site service again.
NOTE: Some Web sites block new versions of Internet Explorer until they have tested the new version with their site.

For additional information about this issue, click the article number below to view the article in the Microsoft Knowledge Base:
301455 (http://support.microsoft.com/kb/301455/EN-US/) Unable to Log on to Web Site or Gain Access to Some Web Site Services

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STATUS

This behavior is by design.

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MORE INFORMATION

For additional information about cookies and privacy in Internet Explorer 6, click the article numbers below to view the articles in the Microsoft Knowledge Base:
260971 (http://support.microsoft.com/kb/260971/EN-US/) Description of Cookies
293222 (http://support.microsoft.com/kb/293222/EN-US/) The Default Privacy Settings for Internet Explorer 6
283185 (http://support.microsoft.com/kb/283185/EN-US/) How to Manage Cookies in Internet Explorer 6

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APPLIES TO
Microsoft Internet Explorer 6.0, when used with:
  Microsoft Windows XP Home Edition
  Microsoft Windows XP Professional
  Microsoft Windows XP Media Center Edition
  Microsoft Windows XP Tablet PC Edition
  Microsoft Windows XP Professional x64 Edition
  Microsoft Windows 2000 Advanced Server
  Microsoft Windows 2000 Datacenter Server
  Microsoft Windows 2000 Professional Edition
  Microsoft Windows 2000 Server
  Microsoft Windows NT Server 4.0 Standard Edition
  Microsoft Windows NT Server 4.0, Terminal Server Edition
  Microsoft Windows NT Workstation 4.0 Developer Edition
  Microsoft Windows Millennium Edition
  Microsoft Windows 98 Second Edition
  Microsoft Windows 98 Standard Edition

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Keywords: 
kbbug kbnofix kbupgrade kbenv KB302708

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