Help and Support
 

powered byLive Search

Cannot Restore Backups That You Create in Windows 95, Windows 98, or Windows Me with the Windows XP Ntbackup Tool

Article ID:305381
Last Review:May 7, 2007
Revision:1.1
This article was previously published under Q305381

SYMPTOMS

When you attempt to restore a backup in Windows XP that you create by using the Msbackup tool in Windows 95, Windows 98, or Windows Millennium Edition (Me), you may receive one of the following error messages:
Unrecognized Media
The backup file contains unrecognized data and cannot be used.
-or-
Backup Utility
An inconsistency was encountered on the requested media

Back to the top

CAUSE

This behavior occurs because the Ntbackup tool recognizes tapes that you create with Msbackup only if you did not use software compression during the creation of the backup. This occurs because Ntbackup does not recognize the software compression format that Msbackup uses.

Ntbackup does not recognize .qic files that you create with Msbackup even if the the files were created without software compression. This occurs because Ntbackup is designed to recognize only the .bkf file format and not the .qic format that is used by Msbackup.

Ntbackup's ability to recognize tapes that were created with Msbackup is a feature exclusive to the Windows XP version of Ntbackup. Backup tapes created by Windows 95, Windows 98, or Windows Millennium Edition (Me) use the QIC113 format and can be identified by looking at the Identification label Type in Removable Storage Manager (RSM). The Windows NT and Windows 2000 versions of Ntbackup do not recognize or support tapes using the QIC113 format.

Back to the top

RESOLUTION

To resolve this behavior, restore the data from the tape or file by using Msbackup on a computer that is running Windows 95, Windows 98, or Windows Me.

Back to the top

STATUS

This behavior is by design.

Back to the top


APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

Back to the top

Keywords: 
kbbackup kbenv kberrmsg kbprb KB305381

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.