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Cannot Set Up Internal Modem

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:130796
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q130796

SYMPTOMS

When you try to set up a new internal modem using the Install New Modem Wizard, the COM port for that modem may not be listed as an available port.

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CAUSE

Windows 95 does not detect the hardware in your computer each time you restart it. The new COM port has not yet been detected.

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RESOLUTION

To detect the new COM port, run the Add New Hardware Wizard. To do so, follow these steps:
1.Click the Start button, point to Settings, then click Control Panel.
2.Double-click the Add New Hardware icon.
3.Follow the instructions in the Add New Hardware Wizard.
After the new COM port is detected and you restart the computer, you can set up the internal modem.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB130796

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