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U.S. Robotics Sportster 28.8 Modem Loses Connection Speed

Article ID:131613
Last Review:January 19, 2007
Revision:2.1
This article was previously published under Q131613
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you use a U.S. Robotics Sportster 28.8 modem in Windows, it may begin to lose characters per second or bits per second after long use.

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CAUSE

U.S. Robotics has confirmed that Sportster 28.8 modems with a firmware revision prior to 4/18/95 can experience this problem. The problem affects internal, external, and PCMCIA modems.

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RESOLUTION

To resolve this problem, obtain a firmware revision dated 4/18/95 or later from U.S. Robotics.

NOTE: You can order an updated firmware revision by calling (847) 982-5151. Make sure to have the UPC bar code and serial number of the modem available.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbdialup kbhardware kbprb KB131613

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