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COM2 Not Started with EtherExpress 16 and Plug and Play BIOS

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:131807
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q131807

SYMPTOMS

The COM2 port is not started on a computer with a Plug and Play BIOS and an Intel EtherExpress 16 network adapter. In addition, a new communications port is detected and the Add New Hardware Wizard is started every time you access Modems properties by double-clicking the Modems icon in Control Panel.

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CAUSE

Both the EtherExpress 16 network adapter and the COM2 port are configured to use IRQ 3, causing a resource conflict that prevents the COM2 port from being started.

The Add New Hardware Wizard starts because the number of ports that have been started and that Windows 95 knows to be present differs from the number that the BIOS reports. The Add New Hardware Wizard is started to detect and configure the new port.

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RESOLUTION

To resolve this problem, configure the EtherExpress 16 network adapter to use a different IRQ. To do so, follow these steps:
1.Use the Intel SoftSet utility to change the Interrupt (IRQ) setting to an IRQ that is not being used by another device.
2.Click the Start button, point to Settings, then click Control Panel.
3.Double-click the Network icon.
4.Click the EtherExpress 16 network adapter, then click Properties.
5.Click the Resources tab.
6.Change the Interrupt (IRQ) setting to the IRQ that you set using SoftSet.
7.Click OK.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB131807

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