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Article ID: 135964 - Last Review: January 19, 2007 - Revision: 1.2

General Protection Fault Error Message Running ScanDisk

This article was previously published under Q135964
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SYMPTOMS

When you run ScanDisk, you may receive the following error message:
SCANDSKW
This program has performed an illegal operation and will be shut down.
If you click Details, you see the following information:
   SCANDSKW caused a general protection fault in module KRNL386.EXE at...
				

CAUSE

This error can occur if the Dskmaint.dll file in the Windows\System folder is damaged.

RESOLUTION

To resolve this problem, extract a new copy of the Dskmaint.dll file from the Plus_2.cab file. To do so, follow these steps:
  1. Restart your computer in MS-DOS mode.
  2. Change to the Windows\System directory.
  3. Type the following line at the MS-DOS command prompt
    extract <drive>:\plus_2.cab dskmaint.dll
    where <drive> is the drive letter of the CD-ROM drive containing the Microsoft Plus! CD-ROM, or of the floppy disk drive containing disk 2 of the original Microsoft Plus! disks.
  4. Restart your computer normally.

MORE INFORMATION

If you do not have Microsoft Plus! installed, extract the Dskmaint.dll file from the Precopy2.cab file on your original Windows 95 disks or CD-ROM.

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Keywords: 
kberrmsg KB135964
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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