Help and Support
 

powered byLive Search
Article ID: 137884 - Last Review: November 15, 2006 - Revision: 2.1

Workgroups and Windows 95 Clients Not Validated with DNS

This article was previously published under Q137884
Expand all | Collapse all

SYMPTOMS

Windows 95 and Windows for Workgroups 3.11 clients are not validated across a router on a domain using DNS.

CAUSE

The clients send out numerous DNS Standard Query packets to resolve the Domain name defined during logon. They receive the correct IP address for the domain controller if it is correctly defined in DNS, but do not send a Query for PDC packet until after the following error has already been received:
No Domain Server was available to validate your password. You may not be able to gain access to some network resources.
Even if an LMHOSTS file is correctly defined, the logon validation fails.

WORKAROUND

Use a WINS server for NetBIOS name resolution, or do not use DNS.

STATUS

Microsoft has confirmed this to be a problem in Windows 95 and Windows for Workgroups version 3.11. We are researching this problem and will post new information herein the Microsoft Knowledge Base as it becomes available.

APPLIES TO
  • Microsoft Windows for Workgroups 3.2
  • Microsoft Windows 95
Keywords: 
KB137884
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Article Translations