Error Message: Modem is Busy or Not Responding This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q138634
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you try to dial by using Online Registration, HyperTerminal, or MSN,
The Microsoft Network, you may receive the following error message:
Modem is busy or not responding.
CAUSE
You may receive the error message if any of the following conditions are
true:
RESOLUTION
If the port is being controlled by another communications program, close
the other communications program.
This situation usually occurs when a 16-bit program is open (possibly minimized). The only way that multiple programs can use the port is for the controlling program and the requesting program to be TAPI aware. The TAPI specification allows for the controlling program to relinquish control of the port to the requesting program. If the port settings are in conflict with another device, follow these steps:
If the Windows 95 Registry contains incorrect or corrupt communications settings, follow these steps:
If you still receive the "Modem is busy or not responding" error message after you complete these troubleshooting tips, follow these steps. NOTE: For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry. WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows 95. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95.
We are researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
| Article Translations
|


Back to the top
