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Modem Properties Not Available in Modems Tool

Article ID:148781
Last Review:January 19, 2007
Revision:2.1
This article was previously published under Q148781
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you modify your modem's properties, you may experience one of the following symptoms:
The Configure button is unavailable in HyperTerminal or Dial-Up Networking.
When you click your modem and then click Properties in the Modems tool in Control Panel, you receive the following error message:
The modem properties cannot be displayed because the modem information is corrupt. Remove this modem by clicking Remove and add it again.
Removing and reinstalling the modem does not correct the problem.

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CAUSE

These symptoms can occur if the Modemui.dll file is damaged.

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RESOLUTION

To resolve these issues, follow these steps:
1.Use Windows Explorer or My Computer to rename the Modemui.dll file in the Windows\System folder to Modemui.xxx.
2.Extract a new copy of the Modemui.dll file to your Windows\System folder. The Modemui.dll file can be extracted from one of the following locations:

The Win95_07.cab cabinet file on the Windows 95 CD-ROM
The Win95_08.cab cabinet file on disk 8 of the Windows 95 DMF disk set
The Win95_12.cab cabinet file on disk 12 of the Windows 95 non-DMF disk set
For information about using the Extract tool, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605 (http://support.microsoft.com/kb/129605/EN-US/)
TITLE : How to Extract Original Compressed Windows Files
3.Restart Windows.

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MORE INFORMATION

The problem described in this article can also occur if an incorrect version of the Umdm16.dll file is installed in the Windows\System folder. If this occurs, rename the Umdm16.dll file and then extract a new copy of the file from your original Windows disks or CD-ROM.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition

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Keywords: 
kberrmsg kbprb KB148781

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