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Windows 95 Logon Script Is Not Processed

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:150589
Last Review:November 15, 2006
Revision:1.2
This article was previously published under Q150589

SYMPTOMS

A Windows 95 workstation logging on to a Microsoft Windows NT domain controller may not process the centralized logon script batch file.

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CAUSE

This problem can occur if multiple Windows 95 workstations try to run a logon script file (for example, the Winlogon.bat file) located on a single Windows NT domain controller at the same time. The first time a Windows 95 workstation access the logon script file, it does so in Read/Share/Exclusive mode. All subsequent accesses to the file are done in Read/Share/Deny None mode.

The exclusive requests fail when another workstation has the file open in Read/Share/Deny None mode.

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STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbhotfixserver kbqfe kbprb KB150589

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