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Error Message: The Computer Is Not Receiving a Response...

Article ID:151165
Last Review:January 19, 2007
Revision:2.1
This article was previously published under Q151165
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you run Dial-Up Networking, you may receive the following error message:
The computer is not receiving a response from the modem. Check that the modem is plugged in, and if necessary, turn the modem off, and then turn it back on.

When you run HyperTerminal or MSN, The Microsoft Network, you may be disconnected immediately after you click Connect.

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CAUSE

This behavior can occur if you have an invalid command in the Extra Settings box in the Advanced Connection Settings dialog box, or if your modem is trying to connect too quickly.

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RESOLUTION

To resolve this issue, use the following steps:
1.In Control Panel, double-click Modems.
2.On the General tab, click your modem, and then click Properties.
3.On the Connection tab, click Advanced
4.Verify or remove the setting in the Extra Settings box.
5.Click OK or Close until you return to Control Panel.
6.Test to determine if the issue is resolved. If the issue is not resolved, in Control Panel, double-click Modems.
7.On the General tab, click your modem, and then click Properties.
8.On the Connection tab, click Advanced.
9.Add a "&F" setting to the Extra Settings box, and then Click OK or Close until you return to the desktop.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbenv kberrmsg kbhardware kbprb KB151165

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