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Cannot Connect to Directory Server in NetMeeting

Article ID:154494
Last Review:January 19, 2007
Revision:3.1
This article was previously published under Q154494
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SYMPTOMS

When you are using NetMeeting and you try to connect or reconnect to a Directory server using an Internet Locator server (ILS) or User Location server (ULS), you may receive one or more of the following error messages:
The User Location Server could not be found. Your information will not be available to others.
There was a problem connecting to the Directory Server. Please choose another server.
You may be able to view the Directory server with your Web browser.

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CAUSE

Connection problems can be caused by any of the following situations:

The Directory server may be down or busy.
You are using a 16-bit Winsock connection to your Internet Service provider (ISP).
You are connected to the Internet using a proxy server.
You have recently closed NetMeeting.

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RESOLUTION

If your Directory server is down or busy, try again later or use a different server.

If you are using a 16-bit Winsock connection, contact your ISP to see if a 32-bit version is available, or use Dial-Up Networking to establish the connection before you start NetMeeting.

If you are using a proxy connection, have your network administrator check the proxy settings. Use port 389 for ILS and port 522 for ULS.

If you recently closed NetMeeting, wait a few minutes before attempting to reconnect to the Directory server.

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MORE INFORMATION

Determining If Your Directory Server Is Down

Try to ping the server. When you are connected to your ISP, type ping name of the directory server at a command prompt, and then press ENTER, where name of the directory server is the name of your directory server.

If you do not get a reply, the Directory server may be down, or your Domain Name Service (DNS) configuration may be invalid.

If you get a reply, try using the Internet Protocol (IP) address as your Directory server.

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Determining If Your Connection Is 16-Bit or 32-Bit

When you are connected to your ISP, click Start, click Run, type winipcfg, and then click OK.

If the information displayed in the fields is all zeros when you are connected to your ISP, you are probably using a 16-bit version of Winsock.dll.

Check to see if your ISP can work properly with a 32-bit version of Winsock.dll. If appropriate, upgrade to the 32-bit version. The Dial-Up Networking tool included with Microsoft Windows 95, Microsoft Windows 98, and Microsoft Windows NT 4.0 uses a 32-bit connection. For additional information about how to connect to the Internet using the Dial-Up Networking tool, please see the following article(s) in the Microsoft Knowledge Base:
138789 (http://support.microsoft.com/kb/138789/EN-US/) How to Connect to the Internet in Windows 95/98
171015 (http://support.microsoft.com/kb/171015/EN-US/) How to Install and Configure Windows NT Dial-Up Networking
For additional information about the Winipcfg tool, please see the following article(s) in the Microsoft Knowledge Base:
141698 (http://support.microsoft.com/kb/141698/EN-US/) How to Use Winipcfg to View TCP/IP Settings
For additional information about old Winsock programs, please see the following article(s) in the Microsoft Knowledge Base:
139384 (http://support.microsoft.com/kb/139384/EN-US/) Programs Using Old Winsock.dll File May Not Work in Windows

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Determining if the ILS/ULS ports are open

To determine whether the ILS/ULS ports are open to the ILS server, please see the following article(s) in the Microsoft Knowledge Base:
171648 (http://support.microsoft.com/kb/171648/EN-US/) Troubleshooting Connections in NetMeeting Using Telnet

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Determining if ILS/ULS server is configured properly

If you cannot connect to an ILS/ULS server, please see the following article in the Microsoft Knowledge Base:
161643 (http://support.microsoft.com/kb/161643/EN-US/) NetMeeting Clients Can't Connect to Multihomed ILS

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Proxy Configuration

For additional information about proxy configuration, please see the following article(s) in the Microsoft Knowledge Base:
158623 (http://support.microsoft.com/kb/158623/EN-US/) How to Establish NetMeeting Connections Through a Firewall
For another source on proxy configuration, see the NetMeeting Resource Kit, Chapter 4, "Firewall Configuration." The NetMeeting Resource Kit is available on the following Microsoft Web site:

http://www.microsoft.com/netmeeting/reskit/ (http://www.microsoft.com/netmeeting/reskit/)

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Waiting After Closing NetMeeting

Your user name may remain listed as connected to the Directory server. NetMeeting sends a termination message to the Directory server when closing. This message notifies the server to remove your user name. This process usually takes less than a minute. Because the server is receiving Transmission Control Protocol/Internet Protocol (TCP/IP) information, it may not recognize that NetMeeting has terminated. It is possible for your user name to remain listed for five minutes or more.

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Directory Server Standards (ULS and ILS) Supported in NetMeeting

NetMeeting 1.0 supports User Location Server (ULS) via User Locator Protocol (ULP).

NetMeeting 2.0 and later supports the industry-standard Internet Locator Server (ILS) via Lightweight Directory Access Protocol (LDAP). NetMeeting 2.0 and later also supports ULS for backward compatibility.

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More Information About NetMeeting


For more information about NetMeeting, including how to obtain a list of public ILS servers, click the following link: http://directory.netmeeting.microsoft.com/MoreInfo/nmMoreInfo.htm (http://directory.netmeeting.microsoft.com/MoreInfo/nmMoreInfo.htm)

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APPLIES TO
Microsoft NetMeeting 2.11
Microsoft NetMeeting 2.1 Standard Edition
Microsoft NetMeeting 3.01 Standard Edition
Microsoft NetMeeting 2.0 Standard Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kberrmsg kbnetwork kbprb kbfaq KB154494

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