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Unusual Addresses Like 1.10.0.184 Showing in WINS Database

Article ID:156204
Last Review:November 1, 2006
Revision:2.1
This article was previously published under Q156204
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SYMPTOMS

When you use WINS Manager, you notice a WINS server with an address of 1.10.0.184, 1.35.0.184, 0.62.0.184, 0.225.0.184, or 0.227.0.184, or you notice an owner with these addresses when you click Show Database on the Mappings menu.

You will also notice when you view the mappings for the selected owner (real IP address of the WINS server itself), that you do not see any name registrations for that server. An NBTSTAT -N command will show the correct WINS server registrations.

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CAUSE

The Remote Access Service (RAS) WAN Wrapper is bound before the network interface card (NIC).

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RESOLUTION

Windows NT 3.51

Perform the following steps to work around this problem:
1.Go to the Main group, double-click Control Panel, and then double-click Network.
2.Click Bindings.
3.In the Show Bindings For list, click All Protocols, and then double-click WINS Client (TCP/IP).
4.Click Remote Access Service WAN Wrapper, and then click the down arrow to move it below your network adapter driver.

NOTE: There may be multiple RAS WAN Wrapper entries.

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Windows NT 4.0

Perform the following steps to work around this problem:
1.Click the Start button, point to Settings, click Control Panel, and double-click Network.
2.Click the Bindings tab.
3.In the Show Bindings For list, click All Protocols, then double-click WINS Client (TCP/IP).
4.Click Remote Access Service WAN Wrapper, and then click Move Down to move it below your network adapter driver.

NOTE: There may be multiple RAS WAN Wrapper entries.
5.In the Show Bindings For list, click All services.
6.For each service, select the WINS Client (TCP/IP) and verify that the network adapter is now listed first. Move the Remote Access Service WAN Wrappers down if needed.

NOTE: There may be multiple RAS WAN Wrapper entries.

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STATUS

Microsoft has confirmed this to be a problem in Windows NT versions 3.51 and 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows NT Server 3.51
Microsoft Windows NT Server 4.0 Standard Edition

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Keywords: 
kbbug kbpending KB156204

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