Help and Support
 

powered byLive Search

Err Msg: The MAPI Spooler Has Shut Down Unexpectedly

Article ID:158153
Last Review:October 31, 2006
Revision:1.1
This article was previously published under Q158153

SYMPTOMS

When you use the Internet Mail information service with Windows NT Messaging, you may receive the following error message after sending or receiving new mail:
Microsoft Windows Messaging Subsystem
The MAPI Spooler has shut down unexpectedly. Close all mail-enabled applications before attempting to log on again.
You may also receive the following error message:
Dr. Watson for Windows NT
An application error has occurred and an application error log is being generated.
MAPISP32.exe
Exception: access violation (0xc0000005), Address: 0x00000000
When this occurs, you cannot deliver any new mail until you quit and log off all mail-enabled programs. The Deliver Now command on the Tools menu may also be disabled.

Back to the top

CAUSE

This behavior can occur if the Remote Access Service network service has been removed.

Back to the top

RESOLUTION

To resolve this issue, reinstall the Remote Access Service network service. To do so, follow these steps:
1.In Control Panel, double-click Network.
2.Click the Services tab, and then click Add.
3.In the Network Service box, click Remote Access Service, and then click OK.
4.Configure the port that you want to use with the Remote Access Service network service.
5.When you are prompted to restart the computer, do so.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows NT version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Back to the top

MORE INFORMATION

Note that this is not an issue with Microsoft Internet Mail and News. This issue applies only to the Internet Mail information service that you can configure as part of your Windows NT Messaging profile.

Back to the top


APPLIES TO
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Workstation 4.0 Developer Edition

Back to the top

Keywords: 
KB158153

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.