Help and Support
 

powered byLive Search

OLEXP: Cannot View Embedded Objects or .rtf, .etf, .dat Attachments

Article ID:166439
Last Review:November 21, 2003
Revision:2.0
This article was previously published under Q166439

SYMPTOMS

When you attempt to view a message that contains Rich Text Format (RTF) or Enriched Text Format (ETF) text, the text may not be visible or it may appear as an attachment. RTF information encapsulated in a Winmail.dat file may appear as a .dat attachment, or may not be visible. You cannot see embedded objects in the message, although you can see file attachments.

Back to the top

CAUSE

Outlook Express does not support .rtf files, .etf files, Winmail.dat files, or embedded objects in messages. Outlook Express cannot display RTF or ETF text.

Back to the top

RESOLUTION

To work around this issue, use one of the following methods:

Request that messages with RTF and ETF text be sent as attachments.
Request that messages be sent with standard formatting.

Back to the top

MORE INFORMATION

Microsoft Exchange supports and uses RTF. Messages sent to Microsoft Mail recipients have the RTF information encapsulated in a Winmail.dat attachment file.

Back to the top


APPLIES TO
Microsoft Outlook Express 4.0

Back to the top

Keywords: 
kbother KB166439

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.