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OLEXP: Problems Sending E-mail With an Attachment

Article ID:168974
Last Review:August 28, 2007
Revision:2.1
This article was previously published under Q168974
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SYMPTOMS

When you try to send an e-mail message with an attachment, the following symptoms may occur:

Your computer stops responding (hangs)
The attachment is not sent with the e-mail message.
The attachment is damaged.

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CAUSE

These symptoms may occur if the following conditions exist:

The attachment you are attempting to send exceeds the maximum file size for attachments set on the mail server.
The Simple Mail Transport Protocol (SMTP) or Post Office Protocol (POP3) server strips out or damages the attachment.

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RESOLUTION

To resolve this issue, follow the steps in the appropriate section below:

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Attachment Is Too Large

If the attachment you are attempting to send exceeds the maximum attachment size set on the mail server, use either of the following methods:

Use Dial-Up Networking to transfer the file. For information about how to do this, see the following articles in the Microsoft Knowledge Base:
152562 (http://support.microsoft.com/kb/152562/EN-US/) How to Use Windows 95 to Connect Computers on a Network
139710 (http://support.microsoft.com/kb/139710/EN-US/) How to Enable Dial-Up Networking Server Capabilities
145843 (http://support.microsoft.com/kb/145843/EN-US/) How to Connect to a Remote Server
Use Microsoft NetMeeting to transfer the file.
154358 (http://support.microsoft.com/kb/154358/EN-US/) How to Transfer Files Using NetMeeting
To obtain Microsoft NetMeeting, access the following Microsoft Web site:
http://www.microsoft.com/netmeeting (http://www.microsoft.com/netmeeting)

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Server Strips Out or Damages Attachment

To determine whether the SMTP server (the server used to send e-mail messages) or POP3 server (the server used to deliver e-mail messages) is stripping out or damaging attachments, send an e-mail message with an attachment to yourself. If you receive the attachment with no error messages, the recipient's POP3 server may by stripping out or damaging the attachment. If you do not receive the attachment, or if you receive error messages when you attempt to send the e-mail message, the SMTP server may be stripping out or damaging the attachment.

In either case, contact the Internet service provider (ISP) for possible file size limitations or encoding requirements..

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MORE INFORMATION

Because most ISPs limit the file size of e-mail attachments, Microsoft recommends that you limit attachments to files of 1 MB or smaller.

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APPLIES TO
Microsoft Outlook Express 4.01
Microsoft Outlook Express 4.0

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Keywords: 
kbnetwork KB168974

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