Help and Support

OLEXP: E-Mail Address Not Resolved in Outlook Express

Article ID:169361
Last Review:October 28, 2003
Revision:2.0
This article was previously published under Q169361

SYMPTOMS

When you compose a new message in Microsoft Outlook Express version 4.0 and attempt to resolve an e-mail address, the address may not be resolved to the name you assigned to it in the Windows Address Book.

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CAUSE

This behavior occurs when the e-mail address you are resolving is not the name's default e-mail address in the Windows Address Book.

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RESOLUTION

To work around this behavior, use the appropriate method:

Create a separate address book entry for the additional e-mail address.
Set the e-mail address to be the default e-mail address for that entry. To do this, perform the following steps:
1.On the Tools menu, click Address Book.
2.Click the address book entry you want to change, and then click Properties on the File menu.
3.On the Personal tab, click the e-mail address, and then click Set As Default.
4.Click OK, and then close the Windows Address Book by clicking Close on the File menu.

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STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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MORE INFORMATION

You can list multiple e-mail addresses in a single address book entry in Outlook Express. However, only the default entry is resolved to the name.

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APPLIES TO
Microsoft Outlook Express 4.0

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Keywords: 
KB169361

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