Help and Support

OLEXP: Cannot Change View in Outlook Express

Article ID:169912
Last Review:October 9, 2003
Revision:2.0
This article was previously published under Q169912

SYMPTOMS

When you attempt to change the view in Microsoft Outlook Express version 4.0, the view may not change. For example, after changing the view from All Messages to Unread Messages Only, you still see all the messages.

Back to the top

CAUSE

This behavior occurs when you change the view while Outlook Express is downloading headers.

Back to the top

RESOLUTION

Wait until the headers have been downloaded before changing the view.

Back to the top

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Back to the top


APPLIES TO
Microsoft Outlook Express 4.0

Back to the top

Keywords: 
KB169912

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.