Help and Support

OLEXP: Computer Stops Responding When Exporting Messages

Article ID:169988
Last Review:February 20, 2004
Revision:3.0
This article was previously published under Q169988

SYMPTOMS

When you attempt to export messages from Outlook Express into Microsoft Exchange, your computer may stop responding (hang).

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CAUSE

You may not have enough free space on your hard disk to complete this process.

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RESOLUTION

Increase the amount of free space available on your hard disk, and then export the messages again.

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STATUS

Microsoft has confirmed this to be a problem in Outlook Express version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Outlook Express 4.0

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Keywords: 
KB169988

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