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OLEXP: E-mail Addresses Not Imported Into Outlook Express

Article ID:171302
Last Review:January 20, 2007
Revision:3.1
This article was previously published under Q171302

SYMPTOMS

When you try to import address book entries into Outlook Express, you may receive the following error message
'<Username>' has a non-Internet e-mail address... The contact will be imported to the Windows Address Book without an e-mail address.
where <username> is the contact name for the non-Internet e-mail address.

Also, some e-mail addresses may be blank after you finish the import operation.

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CAUSE

Outlook Express is an Internet mail client and requires valid Internet e-mail addresses. When a non-Internet e-mail address is imported, the address is not imported, but the remainder of the contact information is imported.

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STATUS

This behavior is by design.

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APPLIES TO
Microsoft Outlook Express 4.0
Microsoft Windows 98 Standard Edition

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Keywords: 
kberrmsg kbfaq KB171302

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