Help and Support

OLEXP: Outlook Express Cannot Resolve E-mail Addresses

Article ID:174374
Last Review:October 9, 2003
Revision:2.0
This article was previously published under Q174374

SYMPTOMS

When you press CTRL+K to resolve an e-mail address in Outlook Express, the address may not be resolved.

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CAUSE

This behavior can occur if the Select Recipients dialog box is open for another message. This dialog box is "modal," and must be closed before you can perform another task using the keyboard.

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RESOLUTION

There are three ways to work around this issue:

Close the Select Recipients dialog box, and then press CTRL+K.
Click the Check Names button on the toolbar to resolve the e-mail address.
On the Tools menu, click Check Names to resolve the e-mail address.

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APPLIES TO
Microsoft Outlook Express 4.0

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Keywords: 
kbui KB174374

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