OLEXP: Distorted Sounds Heard from Speaker When You Download E- Mail This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.| Article ID | : | 177600 | | Last Review | : | November 25, 2003 | | Revision | : | 2.0 |
This article was previously published under Q177600 SYMPTOMS
When you download your e-mail using Outlook Express, you may hear
distorted or unintelligible sounds coming from the speaker inside your
computer.
Back to the top
CAUSE
This behavior can occur if the "Play sound when new messages arrive" check
box is selected in Outlook Express, and the Chimes.wav file is not
installed on your computer. The Chimes.wav file is the default .wav
(Windows sound) file that is played when you download your e-mail using
Outlook Express.
Back to the top
RESOLUTION
To resolve this behavior, use either of the following methods:
| • | Install the Chimes.wav file. To do so, follow these steps:| 1. | Click Start, point to Settings, and then click Control Panel.
| | 2. | Double-click Add/Remove Programs.
| | 3. | Click the Windows Setup tab, click Multimedia, and then click
Details.
| | 4. | Click the Sample Sounds check box to select it, click OK, and then
click OK again. |
| | • | Change the default sound that is played when you download your e-mail.
To do so, follow these steps:| 1. | Click Start, point to Settings, and then click Control Panel.
| | 2. | Double-click Sounds.
| | 3. | In the Events box, click New Mail Notification.
| | 4. | In the Name box, click the .wav file you want.
NOTE: To hear the .wav file you selected, click the Play button
under Preview.
| | 5. | Click OK. |
|
Back to the top
MORE INFORMATION
To configure Outlook Express to play a sound when you download your e-
mail, follow these steps:
| 1. | On the Tools menu, click Options.
| | 2. | On the General tab, click the "Play sound when new messages arrive"
check box to select it.
| | 3. | Click OK.
|
The Sample Sounds multimedia component is not installed by default.
Back to the top
APPLIES TO| • | Microsoft Outlook Express 4.01 | | • | Microsoft Outlook Express 4.0 |
Back to the top
| Other Support Options- Need More Help?
Contact a Support professional by Email, Online or Phone. - Customer Service
For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more. - Newsgroups
Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.
|
|