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FP98: [FrontPage Save Results Component] Shows Instead of Form

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:179188
Last Review:August 22, 2007
Revision:1.2
This article was previously published under Q179188

SYMPTOMS

When you view a page that contains a form configured to send the form's results to an e-mail address, you may receive the following message on the page rather than the form:
[FrontPage Save Results Component]

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CAUSE

This problem occurs if either of the following is true:
The FrontPage Server Extensions have not been configured for e-mail transport on the computer that houses your Web.

-or-
The information for the mail server in the Frontpg.ini file is incorrect.

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RESOLUTION

To resolve this behavior, configure the Frontpg.ini file for e-mail transport. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
174406 (http://support.microsoft.com/kb/174406/EN-US/) FP98: How to Submit Form Results to E-mail
For additional information about the FrontPage Server Extensions, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/ork2000/HA011383231033.aspx (http://office.microsoft.com/en-us/ork2000/HA011383231033.aspx)

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APPLIES TO
Microsoft FrontPage 98 Standard Edition

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Keywords: 
kbfix kbprb KB179188

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