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OLEXP: Error Message: The Preferences File Could Not Be Opened

Article ID:179410
Last Review:October 2, 2002
Revision:1.0
This article was previously published under Q179410

SYMPTOMS

When you start Outlook Express, you may receive the following error message:
The Preferences file could not be opened. An Error has occurred.
When you click OK, Outlook Express starts.

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CAUSE

This error message can occur if the "Internet Config RandomSignature" extension is installed on your computer.

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RESOLUTION

To resolve this issue, remove the "Internet Config RandomSignature" extension. To do so, follow these steps:

1.Open the System folder, and then open the Extensions folder.
2.Drag the "Internet Config RandomSignature" extension onto the desktop.
3.Restart your computer.
NOTE: You cannot remove the "Internet Config RandomSignature" extension with Apple's Extensions Manager because this extension is not listed.

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MORE INFORMATION

The "Internet Config RandomSignature" extension is included with Internet Config 1.3 in the Goodies folder. The extension version is 1.0.1b1 with a 1995 date.

The "Internet Config RandomSignature" extension locks the Signature resource in the Internet Preferences file. When Outlook Express attempts to write to the resource, Outlook Express displays the error message because the resource is locked.

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APPLIES TO
Microsoft Outlook Express 4.0 for Macintosh

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Keywords: 
kberrmsg kb3rdparty KB179410

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