OLEXP: Error Message: The Preferences File Could Not Be Opened
This article was previously published under Q179410 SYMPTOMS
When you start Outlook Express, you may receive the following error
message:
The Preferences file could not be opened. An Error has occurred.
When you click OK, Outlook Express starts.
CAUSE
This error message can occur if the "Internet Config RandomSignature"
extension is installed on your computer.
RESOLUTION
To resolve this issue, remove the "Internet Config RandomSignature"
extension. To do so, follow these steps:
MORE INFORMATION
The "Internet Config RandomSignature" extension is included with Internet
Config 1.3 in the Goodies folder. The extension version is 1.0.1b1 with a
1995 date.
The "Internet Config RandomSignature" extension locks the Signature resource in the Internet Preferences file. When Outlook Express attempts to write to the resource, Outlook Express displays the error message because the resource is locked.
| Article Translations
|

Back to the top
