Help and Support
 

powered byLive Search

Windows Explorer does not display item's contents in right pane

Article ID:179875
Last Review:January 22, 2007
Revision:1.4
This article was previously published under Q179875
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
On This Page

SYMPTOMS

When you click a drive or folder in the All Folders pane (the left pane) in Windows Explorer, its contents may not be displayed in the right pane.

Back to the top

CAUSE

This behavior can occur if both of the following conditions exist:
Windows Explorer is configured for Details view.
The Name, Size, Type, and Modified columns are moved to the left edge of the header bar in the right pane, causing them to not be visible.

Back to the top

RESOLUTION

To work around this behavior, click in the right pane, and then press CTRL+PLUS SIGN (make sure to use the PLUS SIGN key on the numeric keypad).

This sets the columns on the header bar to use a minimal amount of space. You can change the width of the columns by dragging the vertical bars located between the column names.

Back to the top

Alternate Method (Windows 95 Only)

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

If the method above does not work, try this method:
1.Start Registry Editor (regedit.exe).
2.Locate the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
NOTE: This registry key is present only in Microsoft Windows 95 operating systems. This key is not present in Microsoft Windows 98, Microsoft Windows 98 Second Edition, or Microsoft Windows Millennium Edition (Me).
3.Delete the DirectoryColsX binary value.
4.Quit Registry Editor.
This resets the column widths when you next start Windows Explorer. The DirectoryColsX entry is re-created the next time you specify custom column sizes in Windows Explorer.

Back to the top

MORE INFORMATION

This behavior does not occur if you configure Windows Explorer for Large Icons, Small Icons, or List view. To change the view Windows Explorer uses to display items in the right pane, click the command associated with the view you want on the View menu.

Back to the top


APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95
Microsoft Windows 2000 Standard Edition
Microsoft Windows NT 4.0

Back to the top

Keywords: 
kbprb kbui KB179875

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.