Help and Support
 

powered byLive Search

FP98: Some FrontPage Content Scores Low w/ Some Search Engines

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:182615
Last Review:December 1, 2000
Revision:1.0
This article was previously published under Q182615

SYMPTOMS

Some search engines rank your content lower in the search results than you expect.

Back to the top

CAUSE

This behavior occurs because some of the FrontPage templates place the <title> tag below the <meta> tag. Some search engines expect to find the <title> tag before the <meta> tag. Therefore, some search engines rank your content lower if the <title> tag is found after the <meta> tag.

The following FrontPage wizards and templates place the <title> tag below the <meta> tag:
Homepage Template
Personal Web
Corporate Presence Wizard
Tutorial Web

Back to the top

RESOLUTION

To work around this problem, open the page in a text editor, such as Notepad, and move the <title> tag to the top of the page.

NOTE: If you reopen the page in FrontPage Editor, it will rewrite the HTML and move the <title> tag below the <meta> tag. Therefore, if you re-edit the page in FrontPage Editor, you will need to modify the page again in a text editor.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Back to the top

MORE INFORMATION

Placing the <title> tag at the top of a page is an accepted practice. Generally, keywords placed within the title tag have greater importance in relation to how the search engine scores the page. Greater relevance is given to keywords that appear closer to the top of the page.

For more information about improving your score with a specific search engine, contact the consultant for the search engine.

Back to the top


APPLIES TO
Microsoft FrontPage 98 Standard Edition

Back to the top

Keywords: 
kb3rdparty kbprb kbusage KB182615

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.