Help and Support
 

powered byLive Search

Same Sound Is Continuously Repeated

Article ID:183126
Last Review:October 20, 2003
Revision:2.0
This article was previously published under Q183126

SYMPTOMS

When you are using NetMeeting the same sound may be continuously repeated.

Back to the top

CAUSE

This behavior can occur if data is not completely cleared from the DirectSound (DSOUND) buffer.

Back to the top

RESOLUTION

To resolve this issue, download the updated version of NetMeeting 2.1 from the Microsoft Web site:
http://www.microsoft.com/netmeeting (http://www.microsoft.com/netmeeting)

Back to the top

MORE INFORMATION

DirectSound (DSOUND) buffers are played in a looping mode, so if data is not cleared from the buffer you may hear the same sound continuously repeated.

Back to the top


APPLIES TO
Microsoft NetMeeting 2.1 Standard Edition

Back to the top

Keywords: 
kbprb KB183126

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.