OL98: (IMO) Recipients Duplicated If Using IMAP This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q184224 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When opening a mail message you see the addresses doubled on the To, Cc,
and Bcc address lines.
CAUSE
You have upgraded to Microsoft Outlook 98 final release from the Beta
release of Microsoft Outlook 98. This behavior is by design.
RESOLUTION
There is one way to prevent this from occurring, and one way to correct the
problem if you have already installed the final release of Outlook 98.
To prevent the problem before upgrading to final release, on the Tools menu, point to Download, and then click on All Items. This will download all the mail items to your local machine. To resolve the problem after you have upgraded to the final release, follow these steps:
MORE INFORMATION
The converters used to read and download the mail headers that shipped with
the beta release of Outlook 98 operated in a different manner than the
final released version. The change was made to improve the performance of
Outlook 98.
For information on how to set up a new account with Outlook 98, please see
the following article in the Microsoft Knowledge Base:
179504 (http://support.microsoft.com/kb/179504/EN-US/)
(IMO) Creating a New Account with Internet Only Support
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