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OL98: (IMO) E-mail Does Not Leave the Outbox

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:185313
Last Review:November 21, 2000
Revision:1.0
This article was previously published under Q185313


NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send e-mail in Microsoft Outlook 98 with the Internet Mail service, the sent message may not leave your Outbox although you are able to connect and download e-mail.

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CAUSE

You are using multiple Internet Service accounts and you have chosen to send mail on an account that is not the default outgoing service.

While Outlook supports multiple Internet services for e-mail, you can specify only one as the default delivery account.

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RESOLUTION

Choose to send e-mail using the default e-mail delivery account.

-or-

Change the account you wish to use as your default e-mail delivery account.

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MORE INFORMATION

To use the default delivery account to send e-mail, follow these steps:

1.On the Tools menu, point to Send and Receive.
2.Click to select the current default account.
To specify a different account as the default e-mail delivery account, follow these steps:

1.On the Tools menu, click Accounts.
2.Click to select the account you wish to be the default delivery account.
3.Click "Set as Default" and click Close. This places (default) beside the selected account.
4.Quit and restart Outlook.

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REFERENCES

For more information on this subject, please see the following article in the Microsoft Knowledge Base:
182572 (http://support.microsoft.com/kb/182572/EN-US/) OL98: How to Troubleshoot Mail Stuck in the Outbox

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APPLIES TO
Microsoft Outlook 98 Standard Edition

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Keywords: 
kbprb KB185313

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