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Computer Hangs When You Disconnect Dial-Up Networking Connection

Article ID:185358
Last Review:January 23, 2007
Revision:2.2
This article was previously published under Q185358
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you use a 700 series Fujitsu Lifebook computer with an integrated 56KflexDSVD LTModem controllerless Peripheral Component Interconnect (PCI) modem and you disconnect a dial-up networking connection, your computer may stop responding (hang).

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CAUSE

This behavior can occur because the modem driver provided by Fujitsu does not work correctly with Microsoft Windows 98 or Microsoft Windows Millennium Edition (Me) power management.

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RESOLUTION

To resolve this issue, contact Fujitsu to obtain the latest modem driver. For information about obtaining these drivers, click the following link to view the Fujitsu Web site:
http://www.fujitsupc.com/www/support.shtml?support/softwaredownloads/notebooks/drivers_frm (http://www.fujitsupc.com/www/support.shtml?support/softwaredownloads/notebooks/drivers_frm)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
To work around this issue, use the following method:

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

Disable power management for your computer's COM port. To do so, use Registry Editor to modify the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VCOMM
Change the value of the EnablePowerManagement key from "01 00 00 00" to "00 00 00 00".

When you change this value in the registry, you may observe the following behavior:
Internal modems in your computer are not power manageable, so they are always on (at a D0 state).
Any Personal Computer Memory Card International Association (PCMCIA) modem or external modem attached to a COM port on your computer stays on (at a D0 state).
If your computer is in a docking station that has a Peripheral Component Interconnect (PCI) or an Industry Standard Architecture (ISA) modem, they are always on (at a D0 state).
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Standard Edition

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Keywords: 
kbenv kbprb KB185358

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