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Incorrect Display Driver Installed for ATI All-In-Wonder Adapter

Article ID:185603
Last Review:January 23, 2007
Revision:2.1
This article was previously published under Q185603
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you remove the ATI All-In-Wonder or ATI All-In-Wonder Pro display adapter driver, Windows 98 may redetect the display adapter as an ATI Rage II+ display adapter.

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CAUSE

This behavior can occur if you are using an older version of the ATI All-In-Wonder or ATI All-In-Wonder Pro display adapter containing incorrect BIOS information.

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RESOLUTION

To resolve this problem, manually install the correct display adapter drivers. To do so, use the following steps:
1.Click Start, point to Settings, click Control Panel, and then double- click System.
2.On the Device Manager tab, double-click the Display Adapters branch to expand it, and then double-click ATI Rage II+.
3.On the Driver tab, click Update Driver, click Next, click "Display a list of all the drivers in a specific location, so you can select the driver you want," and then click Next.
4.Click the appropriate display adapter driver, click Next, click Next, click Finish, and then click Yes to restart your computer.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kbdisplay kbhardware kbprb KB185603

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