Incorrect Display Driver Installed for ATI All-In-Wonder Adapter| Article ID | : | 185603 | | Last Review | : | January 23, 2007 | | Revision | : | 2.1 |
This article was previously published under Q185603 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you remove the ATI All-In-Wonder or ATI All-In-Wonder Pro display
adapter driver, Windows 98 may redetect the display adapter as an ATI
Rage II+ display adapter.
Back to the top
CAUSE
This behavior can occur if you are using an older version of the ATI
All-In-Wonder or ATI All-In-Wonder Pro display adapter containing
incorrect BIOS information.
Back to the top
RESOLUTION
To resolve this problem, manually install the correct display adapter
drivers. To do so, use the following steps:
| 1. | Click Start, point to Settings, click Control Panel, and then double-
click System.
| | 2. | On the Device Manager tab, double-click the Display Adapters branch to
expand it, and then double-click ATI Rage II+.
| | 3. | On the Driver tab, click Update Driver, click Next, click "Display a
list of all the drivers in a specific location, so you can select the
driver you want," and then click Next.
| | 4. | Click the appropriate display adapter driver, click Next, click Next,
click Finish, and then click Yes to restart your computer. |
Back to the top
APPLIES TO| • | Microsoft Windows 98 Standard Edition |
Back to the top
| Other Support Options- Need More Help?
Contact a Support professional by Email, Online or Phone. - Customer Service
For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more. - Newsgroups
Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.
|
|