OL98: AutoSignature Not Added when Replying to a Message This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q185664 On This PageSYMPTOMS
When you reply to a Plain Text e-mail message, Microsoft Outlook 98 may not
add your AutoSignature to the message. This may be true although you have a
valid AutoSignature defined and have not chosen the option, "Don't use when
replying or forwarding."
CAUSE
You have the "When replying to a message" option set to either "Do not
include original message" or "Attach original message."
RESOLUTION
Insert the AutoSignature manually.
-or- Select either "Include original message text," or "Include and indent original message text" under "When replying to a message." STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
MORE INFORMATIONInsert the AutoSignature ManuallyTo insert the AutoSignature manually, follow these steps:
Select Another Option for "When replying to a message"To change the option, "When replying to a message," follow these steps:
REFERENCES
For more information on AutoSignature, please see the following article in
the Microsoft Knowledge Base:
179436 (http://support.microsoft.com/kb/179436/EN-US/)
OL98: Using AutoSignatures in Outlook
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