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Errors Reported When Using Microsoft Backup

Article ID:185713
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q185713

SYMPTOMS

When you use Microsoft Backup to create a full system backup or a backup that includes the Windows folder, the status box may indicate that errors occurred during the back up. When you click Report to view the backup report, you may see the following error messages:
Error: C:\WINDOWS\Cookies\index.dat - busy
Error: C:\WINDOWS\History\index.dat - busy
Error: C:\WINDOWS\Temporary Internet Files\index.dat - busy

Warning: C:\WINDOWS\Cookies\index.dat was busy during backup. It cannot be restored or compared.
Warning: C:\WINDOWS\History\index.dat was busy during backup. It cannot be restored or compared.
Warning: C:\WINDOWS\Temporary Internet Files\index.dat was busy during backup. It cannot be restored or compared.

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CAUSE

This behavior can occur because the index.dat files that are in each of these locations are open if Internet Explorer is running. Since Internet Explorer is part of the Windows 98 and Windows Me graphical user interface (GUI), these files are always open and therefore cannot be backed up. This behavior occurs in Windows 95 if you are running Internet Explorer when you run Microsoft Backup, or if Internet Explorer 4.0 or 4.01 is installed on your computer and you have enabled the Windows Desktop Update component.

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MORE INFORMATION

The Index.dat files are re-created each time Internet Explorer starts. Therefore, it is not necessary to back up these files. All other files that you selected to back up are successfully backed up.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbenv kberrmsg kbprb KB185713

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