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Unable to Read Some Text in the Internet Connection Wizard

Article ID:185968
Last Review:January 23, 2007
Revision:1.3
This article was previously published under Q185968

SYMPTOMS

When you start the Internet Connection wizard (ICW), you may be unable to read some of the text in the wizard.

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CAUSE

This problem can occur if the Use High Contrast option is enabled in the Accessibility Options tool in Control Panel.

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RESOLUTION

To work around this problem, disable the Use High Contrast option in the Accessibility Options tool in Control Panel. To do so, follow these steps:
1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Accessibility Options, and then click to clear the Use High Contrast check box on the Display tab.
3.Click OK.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 98.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kbenable kbenablelearn kbenablesight kbfaq kbprb kbui KB185968

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