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Plug-Ins Do Not Work After Upgrading to Internet Explorer 4.01

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:186165
Last Review:June 5, 2007
Revision:3.2
This article was previously published under Q186165

SYMPTOMS

When you upgrade Internet Explorer 4.0 to Internet Explorer 4.01, your previously installed plug-ins no longer work.

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CAUSE

This behavior occurs because previously installed plug-ins are not copied from the "Internet Explorer 4.0:Plugins" folder to the "Internet Explorer 4.01:Plugins" folder during Internet Explorer 4.01 Setup.

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RESOLUTION

To work around this behavior, use either of the following methods:

Manually copy the plug-ins from the "Internet Explorer 4.0:Plugins folder to the "Internet Explorer 4.01:Plugins" folder.
Install the plug-ins again.

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APPLIES TO
Microsoft Internet Explorer 2.0 for Macintosh
Microsoft Internet Explorer 2.1 for Macintosh
Microsoft Internet Explorer 3.0 for Macintosh
Microsoft Internet Explorer 4.0 for Macintosh
Microsoft Internet Explorer 4.01 for Macintosh
Microsoft Internet Explorer 4.5 for Macintosh
Microsoft Internet Explorer 5.0 for Macintosh
Microsoft Internet Explorer 3.01

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Keywords: 
kbprb kbsetup KB186165

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