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Restore from Multiple Tapes Stops if One Tape Is Damaged

Article ID:186946
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q186946

SYMPTOMS

When you try to use Microsoft Backup to restore files from a backup that spans multiple tapes, you may receive an error message that says the backup media is damaged. If you then click OK or Cancel, the restore process stops, and you are not prompted to insert the next tape.

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CAUSE

This issue can occur if one of your backup tapes is damaged.

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RESOLUTION

To work around this issue, manually restore the files on each tape. To do so, use the following steps:
1.Click Start, point to Programs, point to Accessories, point to System Tools, and then click Backup.
2.Insert one of the tapes from your backup set into the tape drive, and then click Refresh on the Restore tab.

NOTE: You are unable to restore files on the damaged tape.
3.When you receive a message that says your backup spans multiple tapes, click No.
4.On the list of files on the tape, click the files you want to restore, and then click Start. Repeat steps 2-4 with another tape until you restore all the files you want, and then quit Backup.

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APPLIES TO
Microsoft Windows 98 Standard Edition

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Keywords: 
kbprb KB186946

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