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Shutdown Problems When Auto-Protect Is Enabled in Norton AntiVirus

Article ID:187324
Last Review:January 23, 2007
Revision:2.1
This article was previously published under Q187324
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you attempt to shut down Windows 98 or Windows Millennium Edition (Me), your computer may stop responding (hang).

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CAUSE

This behavior can occur if you are using Symantec Norton AntiVirus with the Auto-Protect feature enabled.

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RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972 (http://support.microsoft.com/kb/129972/)Computer viruses: description, prevention, and recovery
To work around this behavior, use either of the following methods:
Disable the Norton AntiVirus Auto-Protect feature.
Obtain the latest LiveUpdate for Norton AntiVirus (Symevnt.exe) from the Symantec Web site. For more information about how to obtain LiveUpdate files, contact Symantec Technical Support.

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STATUS

Microsoft has confirmed that this behavior is not caused by a problem in Windows 98 or Windows Me, but may be caused by design changes in Windows 98 or Windows Me. For more information about resolving this issue, contact the program's manufacturer.

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MORE INFORMATION

For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z
If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98:
Click here to view a list of shutdown articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=)

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Standard Edition

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Keywords: 
kb3rdparty kbappcompatibility kbprb KB187324

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