Error Message Printing Astound Sample File
This article was previously published under Q187328 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460) SYMPTOMS
When you print one of the sample files included with Astound by Gold Disk,
Inc., you may receive the following general protection (GP) fault error message:
<Program> caused a general protection fault in module <xxxxxx> at
<address range>
CAUSE
This behavior can occur if you try to print the sample file using a
Hewlett-Packard (HP) LaserJet 4-series (or later) printer driver, or if
you are using an HP LaserJet III-series printer driver on an LPT printer port.
RESOLUTION
To work around this issue, try printing the sample file using an HP
LaserJet III-series printer driver. Make sure that the printer is not
connected to an LPT port.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
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